Mindful Scheduler API Request Outage

Incident Report for Mindful

Resolved

Mindful Scheduler and Conversation Bridge APIs have been restored to full functionality.
Posted Sep 23, 2023 - 15:52 EDT

Monitoring

Mindful Scheduler API connectivity has been restored and is actively being monitored before deeming this issue resolved.
Posted Sep 23, 2023 - 15:26 EDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 23, 2023 - 12:49 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 23, 2023 - 12:49 EDT
This incident affected: Mindful Scheduler Widgets and On-Premise Scheduler Widgets.