Email Alerts Blocked - Specific Edge Case*
Incident Report for Mindful
Resolved
We have identified the issue and will implement a fix in next month's release. If you have any issues receiving emails until then please reach out to our support team.
Posted Sep 04, 2024 - 10:43 EDT
Identified
We have identified a specific issue where Out Of Office responses from email services will create a block of future email alerts from Mindful to that specific email address.

The issue has been identified and the development team is working on a fix.
Posted Aug 19, 2024 - 18:19 EDT
This incident affected: Management Portal.