Intermittent UI issue

Incident Report for Mindful

Resolved

This incident has been resolved.
Posted Feb 03, 2025 - 14:32 EST

Monitoring

A fix has been implemented and we are monitoring the environment.
Posted Feb 02, 2025 - 16:38 EST

Investigating

Our engineering team is currently investigating an intermittent issue with the Mindful UI. You may receive an error message "we could not start the application" or "failed to load data". Further updates to follow
Posted Feb 02, 2025 - 16:03 EST
This incident affected: Mindful API.