Mindful Datastore Partial API Outage

Incident Report for Mindful

Resolved

Mindful Datastore’s APIs Service has been fully restored and all endpoints are once again fully operational.
Posted Sep 22, 2023 - 17:33 EDT

Identified

Starting at approximately 2:55 PM EDT Friday 9/22, some Mindful Datastore clients may be affected by a partial outage of the Mindful Datastore API. The issue and its resolution are currently being investigated.
Posted Sep 22, 2023 - 15:50 EDT
This incident affected: Datastore.